logs archiveIRC Archive / Freenode / #firefox / 2015 / September / 1 / 1
lapion
Cork, the problem is definitively any Firefox >4n.0.n gives the same problems now I went back to 39.0.n I have no more problems
StyXman
I plan to consolidate all my password managers, is it possible to use an external program for storing them? I think that at some point ffox had integration with kwallet, for instance...
(this is on a linux platform)
b0at
there are some keepass extensions for firefox that might be worth testing.
StyXman
ack
b0at
(keypass extensions) for firefox, i mean. i don't know what the state of (firefox extensions) for keepass are
http://keepass.info/plugins.html
kbrosnan
i doubt Firefox had any kwallet intergration unless it was work from the kwallet folks
StyXman
DenSpirit
Hello all. I (maybe) have a bug. Every input field becomes covered in glitches when I delete some characters.
I tried with hardware accel disabled (from the menu), it did not help. Using gnome 3.16.3 as DE.
Using firefox 40.0.3
Tried with extensions disabled, tried with new profile.
CPngN
GPU driver fail
         

DenSpirit
chromium and overall system works.
i915 driver for intel hd 5500
Marezz
Good evening fellow Foxes
What would be the best extension for blocking scripts on websites?
DenSpirit
noscript?
Marezz: NoScript?
Filed a problem about this one on support.mozilla.org
mark4
how do i disable searches on things i type in the URL ?
i REMOVED the search widget, i type https://foo.bar.com and i get a wikipedia entry telling me the search failed
b0at
mark4: go here and toggle it to false: about:config?filter=keyword.enabled
mark4
ty
jair
hello all
all of the sudden the [star] symbol on the firefox stopped working, in the past I use to click one to bookmark and click on it again will give me options to edit the location of that bookmark
this started happening recently and I believe it was working just fine during the version:4.0.2?
any suggestions will be greatly appreciated
PParrot
Can't play webms with firefox anymore since the aurora update 3 days ago
Suppose it's an update related casualty due to previous version of nightly working perfectly, but as soon as it gets updated it loses the ability to decode webms at all, no matter if VP8 or VP9
neither aurora 42 or nightly 43 can play webms and all i get in the console is that it can not be decoded, both for remote and local files
any way to dig deeper in the console?
b0at
`firefox -console` gets you another console with lower-level messages, at least in windows.
PParrot
Doesn't show much, just 2 lines about addon xmls being accessed
Apteryx
Hello! I have CPU usage problems on Ubuntu 14.04. My CPU is low power (i3 based Celeron, dual core 1.2 GHz) but still I would expect Firefox to run rather OK. It seems if I leave tabs opened a long time the CPU sometimes will peak and stay there.
I have decent RAM amount (4 GB)
Is there a way to see which tab or extension/add-on is eating all that CPU?
xangua
there is an "about addons memory" addon
Apteryx
xangua: thanks. I'll look into this extension.
varaindemian
why some videos on yt refuse to load? like this one: https://www.youtube.com/watch?v=EapkcJ59xgA
I am using arch linux
lol now all of them refuse...
al of yt vids
Cork
varaindemian: do you have the matching gstreamer version installed?
the ugly package?
varaindemian
Cork: how do I know?
Cork
check your system package manager
varaindemian: youtube uses h264 and that is patented so firefox can't support it natively
galaxy-
I've noticed something in Firefox for Android, but maybe it's something that I did wrong. If an element has 100% or 100vh in height, the element is about 2 * viewport height when loading the page in portrait mode. However, when I rotate to landscape, it's now 1 * viewport height, and rotating back to portrait it's the correct height again
Cork
galaxy-: i would recommend asking in #mobile @ irc.mozilla.org
galaxy-
Ahh okay, I'll check there
         

varaindemian
Cork: I don't know how to check the package version. sorry for my ignorance
Cork
varaindemian: then ask in the channel for your distro
varaindemian: before you do that there is one more thing you should do
goto about:buildconfig
and check for --enable-gstreamer=
after is either 0.10 or 1.0
if it doesn't exist or is 0.10 you have to use the old 0.10 build of gstreamer
if it say 1.0 you can use anything from 1.0 and up
the rest you should ask for help with the distro
varaindemian
Cork: it's 1.0
Cork: check the version on arch: Version : 1.4.5-1
Cork
varaindemian: and you have gstream ugly installed?
varaindemian
Cork: the name of it is gstreamer
Cork
no that is the main package
you need ugly too
(or you won't get the h264 plugin)
varaindemian
actually I think it was installed with gnome-extras
Cork: installed gst-plugins-ugly-1.4.5-3
the problem still exist
Cork: maybe I should do some stuff in about:config?
Cork
no
unless the video you play need flash that should be all you need to do
varaindemian
it s an yt video
Cork
there are many different distrobution solutions used on youtube
and it differs between videos
varaindemian
Cork: https://www.youtube.com/html5 this tells me that h.264 is not supported
Cork
didy ou restart firefox after you installed gstreamer?
varaindemian
yep, I also reboot
Cork
not sure why it isn't working for you then
that is all you should have to do
hmm
b0at
try clearing the cache. there are times youtube stops working even on windows until i do that.
Cork
varaindemian: your distro might have split h264 out of the ugly package
some distros pack it in libav instead
so check that you have gstreamer-libav or gst-libav or something like that installed
varaindemian
Cork: lol I made false media.gstreamer.enabled and now it works
Cork
O_o
so you get flash?
if you set media.gstreamer.enabled = false you basically kill <video> for youtube
and it is the default way to get video there now days
varaindemian
the redmark on h.264 is still there tho
Cork
ya, cause you haven't installed gstreamer correctly
varaindemian
Cork: reinstalled the packages, now it's blue
but videos don't play
b0at
now re-enable that gstreamer pref
Cork
varaindemian: have you verified if you have a libav package?
also if it is installed or not
« prev 1 2 3 next »