logs archiveIRC Archive / Freenode / #firefox / 2015 / August / 5 / 1
[alyssa]
Are questions about Gecko (internals) allowed here?
git
yeah, but you'd be better in... #introduction, maybe, on irc.mozilla.org
if they can't help you, they'll help you find the people that can
kbrosnan
dropped
MrJones
so how do I enable h264?
on linux
as far as I'm aware gstreamer support should be installed... I do have gstreamer0.10-plugins-ugly and gstreamer1.0-plugins-ugly installed, and I can play mp4 in gnome video/totem (which uses gstreamer) just fine
but in firefox in safe mode in a new profile I don't have h264 (or at least youtube.com/html5 claims I don't)
or is this some sort of youtube bug?
CPngN
perhaps don't do it in safe mode.............
kbrosnan
should work
MrJones
CPngN: it doesn't work without safe mode either. the point was just to test if any of my settings or extensions are interfering
kbrosnan
does directly playing an mp4 work? ex https://videos.cdn.mozilla.net/uploads/webdev/What_the_web_should_be.mp4
MrJones
kbrosnan: that offers me a download
so I guess that means 'no'
         

CPngN
"Firefox currently uses OpenH264 only for WebRTC and not for the video tag, because OpenH264 does not yet support the high profile format frequently used for streaming video."
kbrosnan
MrJones: any bold prefrences in about:conifg when searching for media?
ignoring any prefs about updates
mainly media.gmp-*
MrJones
kbrosnan: I just made a new profile again, offers me a download too
and that new profile has zero bold media prefs (I just checked to be 100% sure), but I guess it would have no bold prefs at all, right?
kbrosnan
where did you get firefox from?
MrJones
official website
it's self-upgrading nightly
I uninstalled the distributor's version
kbrosnan
would you copy the user agent from about:support ?
MrJones
sure, here you go: Mozilla/5.0 (X11; Linux x86_64; rv:42.0) Gecko/20100101 Firefox/42.0
kbrosnan
hm seems unlikely that you are mixing architectures in that case
MrJones
entire about:support data exported (from the new profile): http://fpaste.org/251563/87251831/
I'm running the 64bit version
and it's a 64bit os
kbrosnan
seemed unlikely but it an issue that pops up once in a while
I am using the same nightly on arch and it plays back without issue
grummund
Hi all, is there a way to play a .swf flash in firefox using the adobe plugin?
pasting file:///myfile.swf into the address bar just brings up the download dialog
which is a bit silly for a file that already exists locally
specing
grummund: iirc mplayer can play it
kbrosnan
grummund: more or less you would need to build a simple page with an embed tag and assuming that the file system delivers the local file with a sensable mime-type
grummund
(Action) was able to invoke the plugin by editing freedesktop.org.xml as suggested here -
http://askubuntu.com/questions/7240/how-do-i-play-swf-files
it doesn't play though ;)
HansiHE
I'm running firefox developer edition 41.0a2 on arch linux. I can't seem to get H.264 to work. Gstreamer is installed and enabled in about:config. Works perfectly in firefox regular. Anyone seen this before?
MrJones
kbrosnan: lol, look what just happened :D
seems like I'm not the only one...
HansiHE: same issue here, apparently it's just broken
HansiHE
MrJones, i think it might be related to the download mechanism on the OpenH264 plugin, have you found anything?
MrJones
HansiHE: I filed a bug https://bugzilla.mozilla.org/show_bug.cgi?id=1191146
feel free to add any of your findings
HansiHE
thanks
schoppenhauer
hello. how can I open a link in a new tab in a specific profile from the commandline? when doing firefox -P profile --new-tab url, I get the error message that there is already an instance which is not responding
ok. got it, thx.
         

brosnan
HansiHE: openh264 is only used to decode/encode video for WebRTC
BenL90
Hello, anyone, why firefox always cause CPU overheating? When I use other browser It never happend. Need help
svetlana
RoyK
hi all. I've come across a very annoying bug in firefox, all current versions (development and stable), and I'm seeing it on two different computers, both on OS X 10.10.3. After some use, scrolling with doubletap or scroll wheel just stops working
After restarting FF, it works again, but I can't find any info on why this happens - any idea how to debug this?
BenL90
hello, does anyone here have issue with new firefox that cause cpu overheating?
My computer arise until 70*C when using ff and with other browser only 50*c, I have minimal addons, only u blok and dta
can anyone help me please? I love firefox but this cause pain in the butt
please anyone...
just help me
HansiHE
Ben42, you got an answer earlier, https://support.mozilla.org/en-US/kb/firefox-uses-too-many-cpu-resources-how-fix
did you check that out?
BenL90
HansiHE: I don;t got any of it
HansiHE
BenL90, which part of it? have you checked if you are running the latest version?
BenL90
yes, 42.0
I'm beta tester anyway
but that's problem
HansiHE
alright, you said you where running minimal addons
what about hardware acceleration?
BenL90
yes
what?
on the option, it's checked i think
then when servo released?
HansiHE
not anytime soon
BenL90
HansiHE: You're the coder?
HansiHE
i'm gonna have to head out for a moment, i can try to help you if you are still around when i come back
nope
BenL90
ok
then
HansiHE:
RoyK
hi all. I've come across a very annoying bug in firefox, all current versions (development and stable), and I'm seeing it on two different computers, both on OS X 10.10.3. After some use, scrolling with doubletap or scroll wheel just stops working
After restarting FF, it works again, but I can't find any info on why this happens - any idea how to debug this?
corax
RoyK: Ask at the official Mozilla-IRC (irc.mozilla.org).
People here rather share which addon to use and stuff...
Also: https://wiki.mozilla.org/IRC and good luck
Nindustries
Hi, how can I clear my cached ssl certs ?
corax
Nindustries: Go Properties->Advanced->Certificates->Show Certificates->Server
Nindustries
or the currently used intermediate ca certs, I dont know specifically. My website is serving a new ssl chain, and I want to clear my current used one in the browser
Peng
...Why do you need to 'clear' it?
Nindustries
I want to test if it works, and I'm afraid I might still be using the old one
Peng
Nindustries
it's not available on the interwebs i'm afraid
RoyK
corax: thanks
Fusl
for some reason smart keywords (i hope the name is correct) stopped working for POST requests on a newly installed firefox on opensuse, only GET request seem to be working
does someone know how i can get this working again?
with smark keywords i mean the "Add a Keyword for this Search" feature
auscompgeek
Fusl: that's probably bookmark keywords
Fusl
ohai auscompgeek :)
auscompgeek
Fusl: didn't expect me here? :p
« prev 1 2 next »