logs archiveIRC Archive / Freenode / #firefox / 2015 / July / 5 / 1
Walex2
Eagleman: what happens is entirely correct from a security point of view. You have explicitly asked to connect to a host called "mail", and you have been connected instead to a host called "mail.corp.domain.com", therefore Firefox warns you.
b0at
hm, now firefox 40 infects about:blank with its little gear button even though about:newtab isn't loaded
oh, version 41
ganeshaditya1
Hey .. I recently came back to using firefox from chrome, cause chrome was really eating up all my ram!! Now I was wondering if I could get firefox's tabs to bunch up like chrome's tabs in the top bar of the window.
b0at
bunch up in what way?
ganeshaditya1
It is really annoying to scroll next to locate a tab. Also ff doesn't allow me to open a same webpage twice. This is sort of frustrating.
b0at
you can open the same page twice...
ganeshaditya1
hmm .. didn't work out the first time I tried opening the same page twice :|
b0at
if you want to adjust the tab width, maybe https://addons.mozilla.org/en-US/firefox/addon/tab-tweaks/?src=search or https://addons.mozilla.org/en-US/firefox/addon/custom-tab-width/?src=search will do
*the maximum tab width
ganeshaditya1
Is there a way I could complete get rid of these buttons in the tab bar these "<" and ">" buttons. So that I could see all the open tabs at once.
         

b0at
by default when you type a url the location bar drop down offers to switch to a new tab, but you don't have to use that. you might have to press up to deselect that...
yeah, just set the tab width to zero or whatever the extension allows
ganeshaditya1
tab-tweaks perfect \m/
Hey there is this option minimize unselected tabs. When I select it, each unselected tab has previous and next arrow keys below them, I can't even click them properly. Is there a way I could get rid of them? They are sort of distracting!
b0at
can you show a screen shot of that?
ganeshaditya1
http://imgur.com/IPSV8BK
I dunno if you can see it. It's very tiny.
b0at
yeah, that ain't right
i guess the method the extension uses doesn't interact well with the theme
Eagleman
Walex2, is there a way to get redirected to the FQDN? It has to resolve the FQDN anyway
ganeshaditya1
I guess I will try the other extension.
b0at
it might be fixable with a little css. or just install stylish and look for a tab width style on userstyles.org, though sometimes that seems like more trouble than a purpose-made etension
ganeshaditya1
Hey how do I force firefox to update from 36 to 39 or whatever is the latest version? I need to insall a extension which requires ff 38
I read that if you open the about page, it does it automatically. But I see nothing's happening -_-
Peng
The question is, I suppose, why it hasn't automatically updated already. Is it a distro package? Installed where you can't write?
ganeshaditya1
Dunno what a distro package is.. But it came with Ubuntu preinstalled. I guess that's what you mean.
xangua
what Ubuntu release are you using¿ ganeshaditya1
ganeshaditya1
14.04
xangua
did you already run your update manager¿
ganeshaditya1
Where can I open the update manager from... ? Any rough idea?
xangua
open the dash, type update
or instead, open a terminal and run: sudo apt-get update && sudo apt-get upgrade
ganeshaditya1
okay just did that!
Hey is there a extension that shows which tab is playing audio?
Peng
Ubuntu packages Firefox 38, so I am confused.
ganeshaditya1
@@Peng I've not been updating my Ubuntu recently so ....
xangua
maybe they don't consider lecture mode a security update (¿)
         

Peng
ganeshaditya1: yeah, for three months...
ganeshaditya1
@@Peng from feb actually I guess. Net problems..
lecture mode? @xangua
balrog-k1n
hi, i can't seem to get a stack trace for a javascript error in the web console in ff 37 like i could in the previous versions -- the debugger tab just says "No stack frames to display", any known workarounds?
the "Inspector" tab also seems to sometimes get stuck in a mode where the pane shows blank until closed and reopened by the way, something that i had not seen earlier
hellrazor
hi all
i guess you guys need to do some code overhowling, it is unbearable, that firefox gets totally unresponsive after 1 week of countinous usage!
this is not acceptable
:)
mohammad-ghasemi
hi, how can I close firefox to tray in linux? close to tray not minimize to tray
I want it to minimize when I click on close button
WillieNL
ola !
i have a problem with the shipped cisco h.264 decoder plugin... can anyone tell me how to revert it back to the x.264 alternative wich saves a lot cpu resources
atm forced watching such content (iptv) via explorer
b0at
WillieNL: as far as i know, that's only used to encode video for webrtc (which "firefox hello" uses for video chat)
WillieNL
hmz wel i used a self compiled opensource x.264 codec pack wich worked wonderfull on a c2d
i started notice the problem on youtube a while back now also on my isp`s iptv platform using silverlight for mp4/h264/aac playback but it kills the cpu
frustratingly google keeps pointing me at the cisco thing..
cpu load from 5~15% up to 80~100%
kinda insane
b0at
silverlight is a plugin and does all its own decoding, bypassing firefox entirely. youtube may be using flash, with the same attributes, or html5 decoding, which still doesn't use the cisco plugin but rather internal and system codecs.
WillieNL
b0at: well pre firefox 37 i used html5 over flash
untill the problem
saying i was able play 1080p om a vm instance single core 1.3GHz amd x2 :)
b0at
it sounds like something is preventing flash and silverlight from performing gpu-accelerated video playback
WillieNL
indeed
but why do people call that optimizing :D
b0at
could be a problem with video drivers
WillieNL
from flash i knew they dropped some older hw in the hw render support like win8.1 intel gma drivers ditched directx/opengl for some reason still was able playing html5 video without issues
untill firefox shipped the cisco h.264 plugin there i started notice video stutter and noway play fullscreen or 5fps
video driver has been the same over 1.5yr..
b0at
you can disable the plugin from the addons page.
WillieNL
ms/intel wont update
yes then it wont play video anymore thats why i start blame it :D
b0at
right, but flash and silverlight are constantly changing
WillieNL
silverlight not in the past 3 months
b0at
have you tried disabling that plugin?
WillieNL
yes then it stops playing youtube html5 for example
from that point i wanna revert to the old diy self installed X.264 stuff
not the cisco pattented h.264 plugin that lacks hw rendering :)
on a linux setup it flys like steroids thats the frustration
wich use the open codec
-> https://en.wikipedia.org/wiki/X264
-> x264 has SIMD assembly code acceleration on x86, PowerPC (using AltiVec), and ARMv7 (using NEON) platforms.
b0at
the thing is, mse lets firefox use system codecs. and i disable the cisco plugin and youtube still works and claims it supports x264.
WillieNL
that was wat i did hope
b0at
and on linux it's supported through gstreamer
WillieNL
but since the cisco thing it wont use the system installed codec anymore on windows
wich triggers a bit frustration on my side
b0at
maybe something else disabled it. there are several preferences involved...
i'd suggest starting a new firefox profile, disable the plugins, and see what plays
of course, if hardware acceleration is failing somewhere else, firefox will also play slowly or with heavy resource usage, because it tries to use it, too.
but if explorer works okay, maybe a fresh profile would
WillieNL
hmz while attempt to retry ytube on ie11 notice lost webm and h.264 support somehow.. *argh*
i guess can better giveup on this 3 or 4 times a year some improofment for new hw result in my ancient rig need a lot tweaks to make it work like used to work
arm here render clueless in tomany details and way to less time
b0at
of course, a failing graphics card or chipset or a psu with insufficient voltage also can cause strange behavior like this
i finally measured my psu voltages and some were 15% off spec, where <5% is expected. replacing it fixed a lot of crashes.
speedfan can do that, i think
WillieNL
jep while here i cant explane one thing..
html5 test page from youtube says my ie11 cant play webm and h.264... i know had manual fixed that for firefox and tested with ie11...
now i wonder wtf since everything is installed but google ¨how enable¨ or disable such codecs in the browser leads me to useless blogs spreading the word how amazing it works but not how fix
« prev 1 2 3 next »