logs archiveIRC Archive / Freenode / #firefox / 2010 / March / 13 / 1
Bahe
is anybody able to install greasemonkey? my browser said that the download is corrupted
there is a kind of download cache?
auscompgeek
Try again in a day or two, it might be something wrong with the AMO servers.
Bahe
nah now works, i purged the cache
btw there is a way to get an old version of gresemonkey?
SP1
hi all is anyone here that can help me with firefox
auscompgeek
Just ask.
:)
SP1
how do i keep sothinkswebvideodownloader for firefox from saving every flv video i download to the configs and prefs
git__
firefox is a browser ... how do u really need him?
SP1
ltns auscompgeek
auscompgeek
:)
         

SP1
weird that sothinks video downloader for firefox saves every flv file i download in prefs.js
the links are driving me nutz
hey sorry but ive gotta run time to go to drs. appt ttyl
hi all im back
i need to ask how do i possibly take my saved bookmarks and use them im firefox v 2.0.0.14?
seems like im having to many problems with firefox 3.5
im hoping that im able to achieve this feat
im actually using firefox v3.6
well i think i know that i can do
thanks anyways
rook2pawn
where is the banner to tell people to use firefox? i need such a banner
kbrosnan
http://www.spreadfirefox.com/affiliates
octo8
hello I am having trouble with greasemonkey, when i try and install scripts they do not install, i simply see the source code whenever i click on install links
maybe someone can help?
kbrosnan
octo8: http://groups.google.com/group/greasemonkey-users?lnk=srg
octo8
kbrosnan thx
DallaRosa
hello, I'm having a problem with Firefox 3.6 on Slackware
my firefox was working all fine but after it crashed it won't start anymore
the process just keeps running but firefox never comes up
I tried erasing .mozilla in my user folder and completely erasing firefox from my pc and reinstalling but that didn't work
then I tried installing 3.0.1 and it worked, updated it to 3.0.18 and was still working but when I did the update to 3.6 it didn't work again
I'm wondering if that could be related to a change o version of my libraries to a newer one
I really don't want to reinstall my whole computer just because of this so if anyone could give a light here I'd appreciate it a lot :)
I see
no light for me huh :/
PyChild
Did youtube just happen to change the flash version?
just commenting...
MaxHR
Hello, can anyone suggest an addon that will allow saving of multiple sessions, and management of these sessions, keeping or deleting them selectively?
Also looking for an extension that will load session entirely from cache
pulaski
Hi, I run Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.8) Gecko/20100214 Ubuntu/9.10 (karmic) Firefox/3.5.8 on an AMD 64 box under kubuntu.
about:plugins says I run Shockwave Flash File name: libswfdecmozilla.so / Shockwave Flash 9.0r999
I can't watch vide from most websites, Some video links do let me run mplayer video but no sound.
I wan to upgrade to the Flash Player 10 for 64-bit Linux. Has anyone experienced success with this version of Flash?
One of the prerequisites for this new Flash version is a new version of firefox: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2) Gecko/20100123 Ubuntu/9.10 (karmic) Firefox/3.6
Has anyone experience success with this version of firefox?
poutine
pulaski, is there a reason you're spending time asking rather than trying it?
not to overestimate adobe's QA department, but I'd think it worked for at least one person to get released
pulaski
poutine: thank you for responding. Yeah, I'm gun shy.
poutine
I am too, but if you are truly concerned for the sake of your computer, its security, and stability, you wouldn't be running flash. It's like sleeping with a heroin junkie as long as she takes birth control pills, it just makes no sense
but to answer your question, I've used it successfully, there are crashes, and it does chew up memory, but it works. This has been my historical experience as well
pulaski
poutine: lol, I like the video clips I can get with it. I've got a couple of sites with instructions and I'm ready to proceed but in order for the new flash to work I have to get firefox rv: 1.9.2. The repository I being directed to (ppa:mozillateam/firefox-stable) doesn't indicate that the version as rv:1.9.2.
poutine: I just want to be sure to avoid messing up, just creating more headaches.
poutine: Thank you for answering my question about flash. I'm going to go ahead but my real question is about firefox rv: 1.9.2. I'm not to concerned about memory. It's the version of firefox available at the ppa:mozillateam/firefox-stable repository that I need to confrim.
This is the version they say is available there: 3.6+nobinonly-0ubuntu5~mfs~karmic1. Do does anyone know if this is also rv:1.9.2?
poutine
pulaski, I think you'll be fine, I can't check my version at the moment though, you could always do the manual installation
which is easy to undo if it doesn't work
pulaski
poutine: Thanks, that's encouraging. I'll proceed. I have instructions for both manual and package management system installations. I'll figure out which way to proceed. Thanks again for your help.
poutine: Bye
Okee
I am getting a lot of lockups with the latest Firefox for windows. Although Firefox is closed on my desktop, I am frequently getting a lot of messages indicating that "Firefox is not responding. To open a new Window, you must first close the existing Firefox process or restart". Is there a way of closing the process without restarting?
OK. I just closed the process in the task manager and it worked.
dolske
Okee: you can... yeah, that.
poutine
Okee, Have you closed the process in the task manag... dammit
Okee
It shouldn't be doing this. Firefox does this a lot.
         

dolske
heh
poutine
Okee, chances are, it's flash
dolske
Okee: can you reproduce the hang doing anything in particular, or does it happen randomly?
Okee
I am not sure what is causing it, but it happens a lot. I am running this on Win XP 32-bit. I am going to way until summer to upgrade to Windows 7 and the latest SUSE Linux.
dolske
everything up to date on http://www.mozilla.com/en-US/plugincheck/ ?
Okee
Firefox needs to open a little faster -- even if all process are not available immediately after opening.
Except for the Shcokwave Director, I don't see any plugins that need attention.
dolske
do you have many extensions installed?
Okee
Firebug, Web Development Toolbar, jscript, Dawgs, ColorChecker, Colorzilla
Accessibility Toolbar
dolske
hmm, Firebug can sometimes cause problems if you leave stuff enabled.
Okee
Standard Development stuff.
I usually shut off Firebug except when I am checking code.
dolske
so, assuming this is a plugin causing things, you might try the developer preview for the next Firefox release...
see https://developer.mozilla.org/devnews/index.php/2010/03/03/mozilla-developer-preview-now-available-with-out-of-process-plugins/
that has Out Of Process Plugins enabled, so if a plugin is causing problems it won't take down the whole browser.
might be worth trying that for a few days to see if it's any better.
Plan B being to try disabling extensions, to see if those are causing the problem or not.
Okee
It is a little confusing as to what version number this edition is.
dolske
yeah, because we haven't decided on what the next version is going to be called yet. Could be "3.7", could be "4.0".
Okee
Would you kindly supply me an exact URL for downloading this sucker?
dolske
see bottom of the link
Okee
Before installing this thing, I will probably want to add some code to the existing browser so that they open independently. This way I have one to fall back on if the new one has issues. I have 9 browsers on my computer, but Firefox is still used for several things.
NEed to get my beauty rest. I have been working straight through sine 2pm yesterday. BIBIBIBI........ Thanks for the news.
Hey is this seminar live, or a webinar https://wiki.mozilla.org/Mozilla_24
I noticed Dr. Lessig is going to be there. I have always liked him.
I am a little confused by this event. On one page it seems to indicate it is 03-24-2010 and on another page it indicates it is in September. Which is it?
ok. I got it straight. It was something that happened in 2007, but connects the current.
Muimi
Hello. Wow. Welcome me.
Didn't expect to see so many people here.
Listen, I'm wondering if there's some way to get more information about what's happening in my browser as I view certain pages. A more advanced status bar.
Like, instead of saying: 'getting info from www.google.com' it might say which file precisely it's working on
wevlop
i enabled to show popups on a website yesterday, now i want to again block those popups, how can i do that? i don' t see any exception in my popup settings
nevermind seems to be working'
Mrokii
hello. I have noticed that Firefox (on Ubuntu) asks me each time what to do with certain types of files I download, even if the option to "do this everytime" is enabled. Is this a bug or am I missing something?
Lode
Hi, if firefox crashes, at restart it remembers all tabs. I don't want that for two reasons: privacy, and, not having the tab that CAUSED the crash load yet again. Where's the setting to disable remembering the tabs after a crash?
rjohnson19
Lode: set browser.sessionstore.max_resumed_crashes to 0 in about:config
Actaully just browser.sessionstore.max_resumed_crashes -> false
browser.sessionstore.resume_from_crash*
mark4_
how do i stop mozilla firefox from EVER popping up a window
ive clicked off the allow javascript to open new windows thing but it still happens. someone in here told me a while back how to do this but its some obfuscated config item and i cant even remember how to get into that configuration edtiro thing
its not the one in the menus
i do not want to have any kind of popup by anyone for any reason at any time EVER. sooooo freeking annoying that firefox allows things that ive requested be disabled
AlienDK
I like Firefox
mark4_
i like firefox. i hate popups
rjohnson19
mark4_: You are thinking of http://kb.mozillazine.org/Browser.link.open_newwindow.restriction ? You want everything to go in a new tab right?
mark4_
basically yea
AlienDK
I like firefox
mark4_
lol i bookmarked that page for future reference too :)
tho ill probably lose that :/
tyvm
rjohnson19
np
emileheskey
hello. Is there any way - a hack or a plugin - to cap the number of tabs that can be opened in Firefox?
Okee
What is the code that I could add to Version 3.6 so that it will open separate from the developer version of 3.7? If I install 3.7 without doing this, it will replace 3.6
Peng
Install it in a separate location, and then run firefox -no-remote -ProfileManager?
Err.
56/
\/56
OK, that's just embarrassing.
Okee
Well I tried to install separate editions and it didn't work. Only the developer edition is showing up. However, I find the developer edition superior in the sense that it opens much quicker. This is definitely an improvement.
Yes. The developer edition is a big improvement.
I no longer get the lockups.
Mitsurugi
hi all !
EdoDodo
Hey
Mitsurugi
i'm here to ask a question about the video tag in html
html5 i'm not sure if is problem about firefox, or what
TannerF
just ask
EdoDodo
I'm not completely sure but I believe that HTML5 isn't completely defined yet, so it isn't completely supported by Firefox just yet
Mitsurugi
the fact is that in my website i try to place an ogv videos
to reproduce
LiENUS
i'm developing an veterinary patient records application that runs as a web app, i have a native application i need to be able to interact with (basicly i just need to fill out patient information in an EKG application) will jetpack allow me to do this?
Mitsurugi
but when i embeed in my website, seems that do not load the ogv file
but if i rename the file to ogg, it plays correctly
so i don't know if its me for an incorrect using of the video tag, or is the browser :s
LiENUS
all i really need is a shim of some form that can escape the sandbox of javascript to communicate with an application thats running natively, all of the rest of the logic to interact with the EKG app i can do in a native language
EdoDodo
Mitsurugi: https://www.linuxquestions.org/questions/programming-9/.ogv-video-does-not-display-with-video-tag-in-firefox-3.5-737554/
Mitsurugi
boh
thanks EdoDodo
seems to be so easy, going to update htaccess
thx
EdoDodo
You're welcome
Mitsurugi
ups
don't have cPanel in my host!
EdoDodo
That sucks :(
Don't think you'll be able to edit those settings without it
Mitsurugi
now will try the htaccess file
LiENUS
whens firefox 3.6.1 due out?
Mitsurugi
but as they say seems not working
EdoDodo
LiENUS: They're skipping 3.6.1 and going to 3.6.2
LiENUS
ah
whens 3.6.2 due out?
and whats the diff
EdoDodo
Sometime at the end of march
LiENUS
3.6.1 was supposed to include out of band plugins right?
whats 3.6.2 including?
EdoDodo
No difference, it's just a numbering difference to match version number of another product
LiENUS
ah ok
i figured theyadded something previously unanounced sothey bumped it heh
EdoDodo
Anything that was going to be in 3.6.1 should be in 3.6.2 unless it's delayed for some reason
LiENUS
damn i was just about to do up another version of the internal installer for firefox at work heh guess i'll wait till the end of the month
so will jetpack let me escape the javascript sandbox to communicate with native apps?
someones gotta know heh
Shariff
Hey there
LiENUS
(Action) shoots Shariff
but not daputy
Shariff
lol
RProgrammer
Is there a way to make firefox be verbose on the command line, or dump logs?
LiENUS
hmm what about creating customized installers, anyone familiar with that?
Shariff
After an the upgrade to version 3.6 (win) I am having another weird issue. I am using a webinterface for utorrent in which you have a right-mouse-menu (context menu).. now with 3.6 I get that menu with the normal default context menu you would get on a website.. how do I turn this off so I can see the programmed menu in this context - as it was with 3.5?
LiENUS
lol
jetpack 0.8.1 doesnt work with firebug 1.5.4 :/
oh no wait there it goes
Okee
What code do I need to enter into Firefox so that more than one version can be running at the same time? I thought I had this somewhere in a file, but can't find it. I need to uninstall developer 3.7, so that I can get 3.6 running again. I would like to have both of them running. Version 3.7 offers significant improvement with stability and functionality.
RProgrammer
-no-remote
Okee
Is that at the very end of the code?
LiENUS
Okee, be sure to specify the profile as well
RProgrammer
As a flag
./firefox-bin -no-remote
Peng
firefox, not firefox-bin.
Plus you need either "-P someprofile" or "-ProfileManager".
LiENUS
i just put a .bat file in my firefox 3.7 dir
Peng
Okee: You already asked this earlier...
Okee
What do you mean by install it in a separate location?
LiENUS
minefield.bat
containing
firefox -no-remote -profile profile
o look
updates
Okee
I ok. what i have is firefox -no-remote -profile profile -ProfileManager ./firefox-bin -no-remote
This isn't doing it. A separate version isn't opening.
LiENUS
be sure to mkdir profile
heh
Okee, wha?
what platform?
Okee
ok. I got it working. Both are now working independently. I had the code a little wrong.
« prev 1 2 next »