logs archiveIRC Archive / Freenode / #firefox / 2010 / March / 12 / 1
sven_oostenbrink
Why is this not working?
oops, too fast
Why is this not working? I want to show a SVG image, which still must be an object.. and I want to have it clickable (as an image, click on it, and you'll only see the image.. <object class="rpt" style="width:100%;height:100%;" data="tmp/graph4b9968578e8cf.svg" type="image/svg+xml"><a class="rpt" style="width:100%;height:100%;" href="tmp/graph4b9968578e8cf.svg" type="image/svg+xml">You need a browser capable or SVG viewing to display this image</
a></object>
forget the CSS style for a sec, not important.. thin is, the SVG image shows, but its not a link..
Anybody on how I can create HTML links on <objects> so I can click on SVG images?
iluminator101
whats a good support channel for microsoft
CoJaBo-Aztec
Yes.
niedalry
I have a problem and I'm not sure if its a problem with Firefox or Ubuntu :(
the same issue arises in Seamonkey but not in Opera or Chrome
web pages just don't seem to be displaying correctly
verm__
this is probably not the right place, but: is there anyone around who i can talk to about the subtitling design challenge?
kbrosnan
niedalry: not correctly how?
verm__: irc.mozilla.org , maybe #marketing or #labs though they tend to be most active from 9am-5pm pst
verm__
kbrosnan: excellent, thanks a lot!
niedalry
kbrosnan: simply things like an image appearing out of place or a link in the header of a site
I know its not just a case of badly designed web sites as they display correctly in Firefox on other computers
afaik its only started since I moved away from XP a month or two ago
kbrosnan
maybe they use fixed sizes and expect arial et. al. to be present
mscorettf
         

niedalry
thanks for the help
uoi
hi
i am using feisty fawn and currently need to upgrade my ff to 3.6
however, i m not sure how after i installed the bz2 file
pls advise
Peng
Feisty Fawn? That hasn't been supported for ages, right?
uoi
yeah
i was running on much older pc
and wasnt hoping to revert to newer ones
any solution
Peng
That...don't do that! Security vulnerabilities!
Even if you update Firefox, there are going to be a huge pile of them in its libraries, the kernel...
uoi
i cant update
Peng
Why not?
uoi
because ive downloaded a bz2 from the webpage
Peng
....
What?
uoi
the firefox-3.6.tar.bz2
the setup file from the web
Peng
Uh. That sounds like the source code.
Or not. I'm being dumb.
uoi
??
nope
Peng
uoi: It's not a setup file. It's a binary. cd firefox-3.6; ./firefox
uoi
should i do that?
how can i update them
i went to http://www.mozilla.com/en-US/?from=sfx&uid=267821&t=449 and they ask me to update
so installed the file from the web
anyone?
Peng
uoi: I'm not sure what you mean by "update". If you want to run Firefox 3.6, just cd to the directory and run ./firefox, like I said.
uoi
oh
is there any other way to this?
Peng
uoi: Why? What do you mean?
I still don't get what you're after.
uoi
im looking rather than going to the dir and run ./firefox
Peng
What?
uoi
i wanted to look for default way of opening firefox
which is by vclicking on the icon
         

Peng
(Action) shrugs
Right-click on the icon. There should be some way to edit it. Change it to point to Firefox 3.6.
But having such an incredibly out-of-date machine connected to the Internet is very risky. You need to upgrade your OS.
Hell, I don't know if Firefox 3.6 will even be compatible with its libraries...
uoi
i just tried
go to the directory and run ./firefox
it came out as new browser as exepcted
but let say when i get to the youtube, it doesnt render
Peng
What doesn't render?
uoi
seems it said plugin not found
zpmorgan
hi. anyone on linux/firefox having problems with youtube?
I can play the embedded player, but on the youtube page it has connection problems
and has for a couple days
spersaud
zpmorgan: nope
rryouumaa
any good reason not to upgrade to ff 3.6 from 3.5.8 or whatever on max osx tiger?
i'll take that as a nobody cares
zpmorgan
it probably doesn't matter
auscompgeek
I'm sorry, what was your problem?
rryouumaa
hi
<rryouumaa> any good reason not to upgrade to ff 3.6 from 3.5.8 or whatever on max osx tiger?
mac*
auscompgeek
Can you even upgrade to 3.6 on Mac OS X Tiger?
rryouumaa
zpmorgan: ok, tx
auscompgeek: it's telling me to
auscompgeek
If you can, you probably should, as it as a number of security bugs fixed from 3.5.
rryouumaa
oktx
auscompgeek
3.6.1 will also have a feature of not crashing if a plugin crashes, but that's a future release, so you'll have to wait a bit for that :)
zpmorgan
auscompgeek, that's great!
will firefox still pause when the java plugin takes forever to start?
auscompgeek
If you want to test it out now, you can use 3.7a2.
zpmorgan, they will use separate processes, so the chances of that have decreased.
zpmorgan
:) do you know if other browsers already do this?
auscompgeek
Chrome does, Opera uses separate threads for that.
Google Chrome is revolutionizing the web as we know it :)
zpmorgan
lol, that's extreme
auscompgeek
zpmorgan, if you're interested, have a look at the Firefox 4.0 mockups :)
zpmorgan
auscompgeek, it looks like they are taking the IE7 interface
auscompgeek
?
IE7? Firefox 4.0 and IE7 look completely different.
Well, *will* look completely different :D
rryouumaa
found an incompatibility with 3.6. copy all urls will not install. that is a necessary add-on for me. i have tab disease. i open a million tabs, intending to read them, then don't.
so i stay with the old ff i guess
auscompgeek
Well, you can tell the developer to make it compatible.
zpmorgan
auscompgeek, the button reduction is symptomatic
having only back+forward sucks
auscompgeek
zpmorgan, the home button is being replaced with the home tab.
the refresh, stop and go buttons are being condensed into one button.
zpmorgan
that's a neat idea
auscompgeek
While typing into the URL bar, it will change to the go button.
While loading a page, it will change into the stop button.
zpmorgan
what if you want to reload the page with something weird in the address bar?
I guess there's ctrl+r
auscompgeek
Well, you can always convert to the refresh/stop button and the go button if you wish.
That should be an option, else lots of users are going to yell at us.
Man, I don't even know who the GC for Firefox is.
drooger
Is anyone else having problems with Java? I'm using Firefox 3.5.6 in Debian Squeeze with the 2.6.32.2 kernel and both the latest and older versions of the Java plugin are not working.
auscompgeek
Weird.
drooger
weird indeed, auscompgeek
deever
hi
is there a add-on for parametrizable and user-definable shortcut urls?
auscompgeek
?
Simple English please :P
deever
like "leo:someword" for showing the dict.leo.org translation or "upkg:mypackage" for showing the details of ubuntu package named mypackage
auscompgeek
you mean search engine keywords?
That's built in.
deever
auscompgeek: i mean: how can i map f.e. "leo:house" to "
auscompgeek
Well, I'm not sure about a colon, but you can separate the search terms with a space.
deever
auscompgeek: the first part also should select a "search engine" in your terms
auscompgeek
?
you put the search engine keyword first, then the search terms.
deever
lol...cool
auscompgeek: just right-click to an input box and select "Add a Keyword for This Search"...;)
auscompgeek
Or just go into manage search engines&
my method allows you to use a currently installed search engine.
deever
with mine[tm] you don't need to install anything and can use any input box on a form as a search engine! :)
auscompgeek
You don't have to install any add-ons with my method either :D
Plus, it's easier to add to Firefox.
And you'll be able to use the search box with it as well.
deever
what version of firefox do you use?
auscompgeek
an experimental version of Firefox.
why?
deever
auscompgeek: i don't have such flexible search engines, apparently
auscompgeek
what do you mean?
mmm4m5m
When loading this page "
auscompgeek
Please update to 3.6.
mmm4m5m
(with my usual user and firefox profile, I am trying/learning to develop extensions... saw this error and decide to dig - is it from me or not - that is why created a new user (new firefox profile))
auscompgeek: thanks!
auscompgeek: update and check again? or it is fixed/solved there?
auscompgeek
It should solve a number of problems.
mmm4m5m
ok, thanks again
auscompgeek
great, conference mode has been disabled&
_tydeas_
hello, why i get warnings such as this http://pastebin.com/se90mVnN from the firefox? how can i fix it?
(npviewer.bin:3341): Gdk-WARNING **: XID collision, trouble ahead
anyone?
jastor
hmm .. capability.policy.<namespace>.(and ive tested all variations of window, Window, window.location, Window.location, location, Location etc.etc.) doesnt stop the pages of that namespace from redirecting via javascript :P
its not spelling errors, i downloaded a caps gui editor and it looks like it should .. but alas it still redirects
caps gui editor extension*
policy manager or what it was called
tripplechecking the jscode says its window.location = "
hmm .. Location got href.set as a child set to noAccess .. but not Window.location .. ill test adding Window.location.href.set to noAccess and get back
neure
hi
is there way to tell ff "dont use more than 100MB memory"?
jastor
;)
ive used opera since .. well .. ive used it for ages .. and during all thoose years theyve still havent fixed the memoryleaks :D
the only reason i switched to firefox was that opera 10.x and after was crap :P
if they go back to the old thinking ;) and complete the shared extension/pluginsystem with mozilla and thoose others browsercompanies i might switch back :)
mmm4m5m
├┐neure: linux or win? (for linux I saw something in internet... long time back)
jad_jay
Hi all
I need to deploy a CACERT, usually we did that by hand but i tried CCK and it could be the solution, so i create a xpi with only one change about the cacert.pem but when i do "firefox -install-global-extension certif.xpi" the xpi is well installed but the certificate is not there, could you explain me why?
neure
windows
jad_jay
nope it's on ubuntu
neure: what do u mean by "windows"
neure
i was answering an earlier question
jad_jay
sorry :D
neure
np
jad_jay
is there a way to make an xpi with only a cacert.pem in it ?
There is another thing : When i install the xpi by hand, it's ok the cacert is validate
mbn_18
Hi, searching for extension that will let me store short js scripts and run them with a click
tried GreaseMonkey but it does not let me run on demand
I saw its possible to past js in the bookmark but it incovinent for long codes ( one line )
Any idea?
kbrosnan
neure: no, setting a hard limit is not possible
jad_jay: global install has been removed
MrWax
i am looking for a tool / way / addon in firefox that makes it possible to break each line when its at the end of the screen size, so I no longer have to scroll when viewing long amount of source code,
does anyone know such a tool? need this badly since im currently on a 1024 monitor
kbrosnan
view > wrap long lines in the source view if that is what you are talking about
MrWax
fantastic , thanks
dpy
hi guys
I'm trying to embed a flash object in an html page... Does anyone understand why in Firefox I need the "object"-tag to do this, and for XULRunner I need the "embed"-tag
This is confusing some upstream libraries that I'm trying to use with firefox and XULRunner
jastor
dpy: you are supposed to use object and embed ;) not either or
dpy
jastor: okay, but it's mighty strange that Firefox uses the object tag and ignores the embed tag, and that XULRunner uses the embed-tag and ignores the object tag
isn't this supposed to be the same code base?
If it were IE versus Firefox/XULRunner I would understand
jastor
dpy: well .. even if it were ie vs firefox/xulrunner .. why would you only make your code working for either ie .. or firefox/xulrunner? instead of both
but no i dont have any clue of why xul and firefox handles it differetnly :)
jad_jay
kbrosnan: global install has been removed, and what is expected to do the job?
dpy
hmmkay
jastor
dpy: just stick to <embed><param><object></embed> :) .. there are javascripts that makes it easier if its a burden
and probably php/asp/python/perl/whatever ;)
or if its object then embed
dont remember ,) havent used flash in years
« prev 1 2 next »