logs archiveIRC Archive / Freenode / #exim / 2015 / August / 26 / 1
bjornar_
I am seeing some strange problem with server_set_id = $auth1 and the LOGIN auth method
if I login with foo@bar.org ... server_set_id sets "foo@bar..org"@local.hostname
this is wierd
PLAIN auth works as expected... setting $auth2 ofcorse
Did you see my text above? forgot to identify with nickserv..
Anyone else seeing this?
$authenticated_id shows foo@bar.org
...wondering what causes this!?
is it just that the login auth method is depricated?
Owner_
im getting this and im trying to test something but it wont send any mails
T=remote_smtp_smarthost defer (-53): retry time not reached for any host
how can i make it send again?
bjornar_
Owner_, http://bfy.tw/1UWQ
I do not understand how the plaintext authenticator can behave differently when called with LOGIN and PLAIN..
Owner_
bjornar_, doesnt load
bjornar_
does here
Owner_, using lynx?
Owner_
yeah
bjornar_
so use something that supports 2015
Owner_
bjornar_, for example?
bjornar_
firefox/chromium/opera/...
         

Owner_
ok
Enable javascript to use LMGTFY.
whatttttttttt
bjornar_
see the point?
Owner_
javascript? 1995 called, they want their programming language back
holy crap people still use javascript?
bjornar_
stfumoron
Has the behavior of control=submission changed recentry? (when it comes to appending @$(hostname) to $authenticated_id?
or is this caused by me connecting to 127.1 atm?
rjek, there?
henk
Owner_: that is not the error. this just means there was an error before and the time to actually try again has not been reached. check earlier logs to find the actual problem or start a delivery attempt manually.
ah, that was the bfy link about too &
Owner_
henk, for some reason the connection timed out once
henk
thats that then (:
Owner_
yeah just really annoying...and of course it happens the second i have someone else test that the app works
:)
henk
murphy (;
Owner_
yup
crazy
bye!
« prev