logs archiveIRC Archive / Freenode / #centos / 2015 / September / 2 / 1
billings
and systemctl list-timers
stephen87
anyone know why i would be seeing a load of 100+ on a system that has barely any processes running on it, and tons of free cores?
here is a screenshot of htop: https://usercontent.irccloud-cdn.com/file/njsuvjdD/
here is a screenshot of htop:
billings
stephen87: NFS?
httpd?
stephen87
yes
mount nfs shares
not http
billings
that's probably why.
processes waiting on the NFS I/O to complete
'load' doesn't necessarily mean high CPU usage
stephen87
only 16 nfs mounts which is really low for these systems
billings
it just means that there are a lot of processes in the runtime queue.
Evolution
I'd imagine one of those mounts is bad/down.
billings
or just slow
         

stephen87
and only like 3 processes in D state. I usually see a lot more of those
Evolution
stephen87: have a look at top's '
wa'
stupid enter key....
billings
load average is calculated using a complex algorithm that basically gives an estimation of the average number of processes in the runtime queue during the period referred to
so if a lot of processes sat around waiting for the NFS server to return, then that'd bump up the load average
stephen87
# ps aux | awk '{if ($8 ~ /D/) print $0}' | wc -l ==> 7
billings
even if the process isn't a zombie, it still could be spending an inordinately long time waiting around
iotop?
stephen87
the version of iotop i have installed doesnt like my kernel
billings
you're not using the CentOS kernel?
stephen87
nope
custom kernel.org kernel
i also appear to have an ancient version of iotop installed. im looking for one that supports 3.X kernels
TrevorH
many utilities from standard repos depend on the version of the kernel, iotop is one
stephen87
nope...it is latest. Just doesnt support 3.x
TrevorH
let me guess, this is el5
stephen87
we generally compile from source
yes el5
TrevorH
unsupported here
@sourcebuilds
centbot
This venue is unable to provide assistance with building from source; you are strongly encouraged to learn to create proper packages that can be installed via rpm/yum.
stephen87
yeah, but you guys arent retarded like the guys in ##linux
TrevorH
we suport what we ship
JHogarth
stephen87: you have an unsupportable build ... congratulations ...
stephen87
im not forcing anyone to give input they dont want
just asking a question here, because this palce is better than most other linux channels when it comes to people knowing the ass from a hole in the ground
TrevorH
unfortunately the channel supports what ships with CentOS not random stuff that anyone cares to put on it
stephen87
would you rather i take it centos-social?
         

JHogarth
its more on topic there than here ... though I wouldn't tiuch an el5 system with a custom 3.X kernel with a 86400 mile pole :p
stephen87
must be nice to not have to run eda tools
most are just now starting to support 6
billings
eda?
stephen87
tools for designing ICs
billings
Ah. I happen to have just migrated all our engineering workstations to RHEL7
stephen87
these are not workstations
billings
still. We have stuff like Cadence IC working in el7
stephen87
looking at our tool base, we have 158 different vendors
billings
*nod*
stephen87
and we have to wait for all of them to support the os we want to move to
TrevorH
better hurry them up then
@c5eol
centbot
CentOS 5 will go EOL on 31 March, 2017 -- in 1 year, 30 weeks, 0 days, 7 hours, 37 minutes, and 36 seconds
stephen87
hahaha were still running whitebox3 on some nodes
got a few sparc solaris boxes lying around too
JHogarth
@social
centbot
The #centos-social channel is available for general chit-chat and topics that are not directly related to CentOS or which are off-topic in #centos. We appreciate your assistance in keeping the main #centos channel as topical as possible.
sdgathman
(Action) is still hounding people to move off of EL4
dfinn
I'm having a strange issue when trying to install the Development tools, it seems to know which packages are in the group but then says "Warning: Group development does not have any packages." Anyone know what's going on here? http://pastebin.centos.org/33991/
seems to be a lot of other people having this exact same issue with Development tools group but I'm not finding a fix
is it possibly just an issue with the wording? maybe it should be saying something along the lines of "All packages from group development are already installed"?
blahkat
Good morning all
or afternoon rather
So I notice when I login to my shell it gives me "-bash: /etc/bashrc: Permission denied" followed by "-bash: export: command not found"
i'm not quite sure what is causing this, any suggestions?
JHogarth
home on noexec perhaps ?
blahkat
?
that went right over my head lol
Dan0maN
he's asking if /home is mounted with noexec flag
(i think)
blahkat
ohh
um, im not quite sure how to find that out, this is a linode centos 5.x box if that helps clarify anything
stacks88
if ive got a file, /bin/znew , is there a way to find out what package that belongs to, without having to do yum provides ? on deb/ubuntu you can just do dpkg -S /bin/znew
dfinn
there is a way to find that with the rpm command
-qf maybe
stacks88
oh yeah sweet thanks
Trying to do automatic yum updates, so that i dont have to keep logging in to run yum update from time to time. ive installed yum-cron , edited /etc/yum/yum-cron.conf and i ran systemctl status yum-cron.service and it says
Loaded: loaded (/usr/lib/systemd/system/yum-cron.service; enabled)
Active: inactive (dead)
so does that mean it is running and loaded? or is it inactive?
just was confused by the 2nd line.. active inactive dead
blahkat
is the default .bash_profile suppose to have the export $path at the end?
export PATH rather
I did find this however at the end of my /etc/bashrc file -> http://pastebin.com/vaUS7KZr
might this be causing the issue of the "-bash: export: command not found" message upon login?
rnowling
has anyone had SELinux / Chrome interaction issues from a recent update?
tang^
blahkat: yeah, that would cause a problem
blahkat
hmm
ah perfect
that seems to have done the trick :)
ty <3
much love for the helpers in here, kudos to you if that means anything :P
billings
Does anyone here know how to enable chinese input in CentOS7? I can't seem to be able to get it to actually do the input
unfortunately, all the RHEL docs are for v5
1 2 3 next »