logs archiveIRC Archive / Freenode / #centos / 2015 / July / 26 / 1
Tomashe
i see ok
zauberfisch
I usually set it to 360 seconds or something the day before, so I can make quick changes when I need to
and after launch, I set it back
Tomashe
i can not control that Israeli domain takes 24 hours to update in world wide servers
no matter what i change the TTL
but anyways
zauberfisch
indeed, anyway, lets solve your problem
Tomashe
i want to point the www A record to the new server
zauberfisch
several ways I can think of:
- port forwarding using the firewall
- install a proxy
TrevorH
ProxyPass & ProxyPassReverse
zauberfisch
- the hacky way: create a html file, put an iframe
Tomashe
thats not an option
         

zauberfisch
in it, and point that iframe to the ip of the news server
Tomashe
the iframe
lol
sor port fotwarding using firewall seems to easiest right?
zauberfisch
meh. I would probably prefer using a reverse proxy
Tomashe
i see
zauberfisch
both apache and nginx do that very well
Tomashe
is that hard to install that?
i do have apache installed
zauberfisch
do you have access to the apache config file?
TrevorH
and on that note, this sounds more on topic in #httpd
Tomashe
yes i do have access
i have root
on both servers
zauberfisch
TrevorH: true, though he is already here, and the channel is quiet
or is this channel stric about topics?
(only here since today)
TrevorH
it is
@social
centbot
The #centos-social channel is available for general chit-chat and topics that are not directly related to CentOS or which are off-topic in #centos. We appreciate your assistance in keeping the main #centos channel as topical as possible.
zauberfisch
Tomashe: ok, lets move this then
Tomashe: /join #httpd
Tomashe: write my name in the other channel
when you joined it
leitz
Thank you raatti and #centos. I appreciate your patience and help. Specifically, raatti hung with me for hours trouble-shooting an issue.
i_like_penguins
I am trying to do an in place upgrade from 6.6 to 7 and I get the error "YumRepo Error: All mirror URLs are not using ftp, http[s] or file." anyone have ideas?
Bahhumbug
@upgrade
centbot
While you are _STRONGLY_ encouraged to do a clean install of CentOS-7 there is a method to upgrade from CentOS-6. Please see http://wiki.centos.org/TipsAndTricks/CentOSUpgradeTool for more information. Please understand that this can lead to corner-case issues that are very difficult to diagnose and resolve and in some extreme cases can lead to your server being effectively bricked.
Bahhumbug
I've yet to hear of a single success story that didn't have one or more lingering problems. Frankly, I would consider it ill-advised to do such an upgrade on any box you care about.
TrevorH
the main problem is that there are packages in el6 that are already at a higher version number than those in el7 so they don't get 'upgraded' and then lots of things just don't work - mainly yum is busted so you can't even fix the things that are broken
cuddylier
Should I be worried about this smart test? http://hastebin.com/raw/vemodafuda
         

TrevorH
show the output from smartctl -a instead
cuddylier
TrevorH: http://pastie.org/pastes/10312298/text?key=khumm9rog3awtq059y9vlg
TrevorH
tricky to tell since it's a seagate and their smart numbers are often weird but the Reported_Uncorrect doesn't look healthy and it is 6 years old
cuddylier
Okay, I'll get it swapped, thanks.
bdonnahue
hello. im trying to chown a directory with nginx:nginx but it keeps showing as noboy
nobody**
im not sure why
/etc/passwd shows
nobody:x:99:99:Nobody:/:/sbin/nologin
nginx:x:999:999:Nginx web server:/var/lib/nginx:/sbin/nologin
i am able to shown with root
Roukoswarf
anyone know how to make software collections work with systemd?
i need to use python3.4 from a systemd service, but my lib paths arent set right
pembo13
Roukoswarf: it's possible, and I've done it, but darn if i can remember how
Roukoswarf
systemd have any way to set ld_library_path?
pembo13
i believe you may need to enable the collection during the boot process
Roukoswarf
if you can remember, thatd be cool
i have the collection added to profile.d
which, systemd runs above
how do i add on boot?/
pembo13
Roukoswarf
i already did that.
thats the method im using
systemd services dont run profile.d
pembo13
tru
Roukoswarf
you did it, how?
cant be that forgettable...
pembo13
Roukoswarf: what exactly are you trying to do? That may jog my memory
Roukoswarf: it was, sorry
Roukoswarf
i have a daemon that is python 3.4
pembo13
it was long ago too
Roukoswarf
well
3.x
i have the 3.4 sc installed
pembo13
i think i switched to a centos 7 since then
Roukoswarf
ah, you did it on old stuff....
pembo13
i was on centos 6 , and needed python 2.7 i believe
Roukoswarf
cent7 is upstart, kinda different
maybe i can use an envfile...
hm, ill try and see if i can use that profile file as a systemd env
pembo13
Roukoswarf: http://willie.dftba.net/python3-centos7.html
Roukoswarf
ah
that may work nicer
pembo13
Roukoswarf: looks promisin
g
Roukoswarf
works
pembo13
sweet
Roukoswarf
pembo13: doesnt really work
having the wrapper process is messing with the closing of it, and logging
aezy
oh how i hate samba atm
anyone here had much like with the combo of centos7, samba4, sssd, realmd and no winbind?
zauberfisch
good morning
I am trying to create a bootable usb drive with my own kickstart file. The stick starts booting, though fails right after saying it can not find /dev/root
here is what I have done to create it: http://pastebin.centos.org/31306/
Tomashe
hey guys i installed new server (centos 7) anad put some wordpress website on it , on register the user should get email, so i guess basic email server should be install , if yes , can u recommand me what email sever should be installed (the fatest)
« prev 1 2 next »