logs archiveIRC Archive / Freenode / #centos / 2015 / June / 29 / 1
Pharaoh_Atem
I can't seem to find the openvswitch package in CentOS 7 extras?
is it not packaged?
as I understand it, the kernel module is in the kernel, but the utilities are separately packaged, but while I see a package for Fedora, I don't see one for CentOS in the extras repo
Zerberus
right, it is only part of RHEV
Pharaoh_Atem
RHEV bits aren't in CentOS?
Zerberus
correct
Pharaoh_Atem
are they in a SIG's repo or something?
as I understood it, virtually everything in RHEL/RHEV is available in some form or fashion in CentOS
Bheam
yo
is there any way to install an rpm during centos netinstall?
i'm on the install screen and no network card detected
Zerberus
Bheam: kickstart
Bheam
?
ok so no ctrl alt something get to single user and load an rpm with the driver?
Zerberus
you can switch to a VT
         

TrevorH
you mean an rpm for your network card?
Bheam
i downloaded kmod-forcedeth
TrevorH
you won't be able to do it from a netinstall
Bheam
how sad
Bahhumbug
Pharaoh_Atem: That's a leap; there are certain value-adds that are not part of CentOS as upstream does not publish public sources.
Bheam
fine getting minimal install then
Pharaoh_Atem
Bahhumbug: then what's this? http://cbs.centos.org/koji/packageinfo?packageID=288
Bahhumbug
Not part of CentOS proper.
Pharaoh_Atem
Bahhumbug: I see. Is there some kind of repository that gives access to these packages?
Bahhumbug
Pharaoh_Atem: I don't closely follow the SIG efforts as I have little personal use for 'em. You may want to ask on #centos-devel or on the centos-devel mailing list.
@mailinglists
centbot
Mailing List information: http://wiki.centos.org/GettingHelp/ListInfo
Pharaoh_Atem
thanks
kaos01
shoudl one use teaming in el7 or is bonding "safer" ? :)
brianw
kaos01: depends on the use I'd suspect..
kaos01
how so
Bahhumbug
teamd is the new hotness. That being said... most "new" things suck.
Whether teamd fits into this... I can't say.
kaos01
haha
HWDPLinux
@paste
centbot
Do NOT paste in here! Use a pastebin such as http://pastebin.centos.org or http://fpaste.org for anything over one line. Pastebin services that require active content such as javascript are likely to be ignored by channel regulars.
bluethundr
hey guys.. for some reason I can send email from this server using telnet to port 25
but mail sent from either php or the unix mail command doesn't go through
we're using sendmail
just wondering if you guys had any troubleshooting tips I could try
         

Motoko
Is sendmail running?
bluethundr
yes
Motoko
(Also, if it's outboind-only, postfix is nicer to configure)
What if you use mailx/nail to send something?
Telnet port 25 locally?
st_prg__
bluethundr: Might be a question better asked in #PHP - sounds like a simple config issue though.
bluethundr
yeah I can telnet to port 25 localally
and send mail
I actaully receieve the mail on my end
but using the unix 'mail' command nothing happens
odd
Motoko
That's how php mail() normally works.
Also try with the sendmail command directly.
sekhmet
bluethundr: The first thing to do is check your mail logs
bluethundr
last thing I have in the mail log says that the email was sent
st_prg__
bluethundr: Does it work if you trigger sendmail from terminal?
bluethundr
this is all I have in the mail logs from the last attempt
http://pastebin.centos.org/29211/
sekhmet
bluethundr: Were you mailing to a local or remote account? If remote, does the log show the mail getting sent to a remote host?
bluethundr
I was sending to a remote account
sekhmet
bluethundr: So it's message ID t5T2OsXP064218 which you're concerned with? That's the one sent via "mail" on the commandline?
bluethundr
yes
I'm seeing host unknown messages in the log
stat=Host unknown (Name server: 216.178.104.78: host not found)
sekhmet
bluethundr: Is 216.178.104.78 you?
bluethundr
no it's not
I'm 216.178.102.192
But I see that IP address (the one that isn't me)
in two sendmail files
submit.cf and submit.mc
submit.mc:define(`SMART_HOST', `216.178.104.78')
submit.cf:DS216.178.104.78
Bahhumbug
It's the relay host.
sekhmet
Yeah, I was about to suggest that you've probably got that IP set up as a smart host
Bahhumbug
God, just looking at that log gave me eye cancer.
sekhmet
heh
bluethundr: It looks to me like your smart host is rejecting the message and generating a bounceback to your "digitalplatform" account
bluethundr: Maybe check the local mailbox to see if they're reporting why.
st_prg__
bluethundr: Host unknown. It appears your Name Server doesn't know that domain name?
Bahhumbug
st_prg__: +1
bluethundr
hmm yeah
so maybe I can try sending the box I'm on as the smart host
Bahhumbug
bluethundr: What does "host -t MX nbcuni.com" return on the host?
sekhmet
Ahhhh, right. I was typing some other stuff, but that's probably it.
Bahhumbug
(It _should_ return 4 MXs)
sekhmet
I believe the SMART_HOST parameter must be a hostname
st_prg__
bluethundr: Can you resolve that domain name from your machine, or the machine running your web stack?
Bahhumbug
sekhmet: really?
bluethundr
I see a list of mail servers with that command
Bahhumbug
That's retarded.
sekhmet
It's trying to do a DNS lookup (an A record) for 216.178.104.78
Which will obviously fail
Bahhumbug: It's sendmail! :)
Bahhumbug
Point.
sekhmet
I could be wrong, but I seem to recall running into that
Bahhumbug
It's just brain dead enough to be the caxse.
case, even
st_prg__
sekhmet: Are you saying sendmail queries the A record instead of the MX record and tries to send it there?
Bahhumbug
It'
It's sendmail. Who knows.
« prev 1 2 3 4 5 next »