logs archiveIRC Archive / Freenode / #centos / 2015 / October / 6 / 1
cj
I'm having a problem with yum update: http://paste2.org/mjMUP132
[A[A[A
I'm having a problem with yum update: http://paste2.org/mjMUP132
Zathrus
and don't cross post.
cj
shoot. lag sucks today
Logos01
Anyone in here ever set up pgpool w/ SSL? I can connect to the non-pgpool port (5432) over SSL just fine, but the pgpool port (9999) is insisting there's no pg_hba.conf entry to allow it.
Even though they're using the same.
Okay. User error it was. Thought I'd given the proper path to the CA-cert. Turns out I hadn't.
sartan
anyone aware of an rpm/library for centos/rhel/fedora/etc that provides the 'munpack' binary?
it's used to extract attachments from email files
y
Digipeng
LF help setting up a l2tp/ipsec vpn server on centos 6.7
_liquid_
hello
Digipeng
lol silly me I foregot to say hello.
Hello, I am looking for help setting up a l2tp/ipsec vpn server on centos 6.7.
gnotaras
sartan: here is a python library (https://pypi.python.org/pypi/emaildata/). Run: ``python setup.py bdist --formats=rpm`` to generate the rpm. Then create a script using the attachment-extraction example as shown on the page. (BTW, not tested. Just an idea!)
         

sartan
i found https://github.com/mattgwwalker/msg-extractor and i'm working through that :)
kichuku
hello. which is the best vnc server for centos 7?
for a headless machine
sartan
for headless, why x :(
ssh + x forwarding
gnotaras: why not just pip instlal emaildata? anyway: next challenge, need libproc 3.2.8: compatible at last with 3.2.5. looks like 'procps' is a replacement on rhel7, but it's a 4.0 version. this ought to be fun
pj
sartan: if need be you can always package libproc as well, jsut make sure it's done in a way that is parallel installable with procps. Of course I would make sure that procps won't work first.
Logicgate
is there a way to do a clean install remotely?
TrevorH
you have no remote console?
Logicgate
TrevorH, unfortunately not
Which CentOS 6 version should one install?
6.5? 6.7?
TrevorH
6.7
the only one that is supported
@current
centbot
Current releases are 5.11, 6.7, and 7.1 (1503). You can determine your current release by running 'rpm -q centos-release'. Please understand that this channel is only able to support what is current. If you need support for past releases we urge you to get paid support for such from Red Hat.
Logicgate
Okay great TrevorH
Thanks