logs archiveIRC Archive / Freenode / #centos / 2006 / September / 15 / 1
Evolution
excellnet
Delemas
Anyone know how to set custom cups options you would normally set in /etc/cups/printers.conf when printconf is installed? (it keeps overwriting the custom file...)
omercnet
uname -a
Linux alpha 2.6.9-42.0.2.ELsmp #1 SMP Wed Aug 23 00:17:26 CDT 2006 i686 i686 i386 GNU/Linux
Evolution ^^
gooder?
;P
Evolution
far more acceptable, yes.
omercnet
and still
cannot handle TLS data
Evolution
omercnet: is this on xen, or in vmware or something else?
or did you install any non-centos packages?
because centos by default has tls support built in.
omercnet
anything I installed I installed with yum
Evolution
that doesn't mean it's a centos package.
I can install things from rpmforge or ATrpms with yum
doesn't really mean I *SHOULD*
omercnet
I installed gcc, lynx and apache I think
all of the rpms were took from a centos mirror
so I'm assuming they're centos aprooved
         

Evolution
not sure why you're getting that error then.
omercnet
about the vmware question, no, it's on a really nice box located at my isp
Evolution
I've only ever seen people getting it when they were using a sh*tty VPS rebuild, or a xen install.
LuvRedheads
smells like vps
Evolution
it does have that aroma
omercnet
not a vps, a fresh server out of the box three days ago
LuvRedheads
(Action) goes for another beer
Evolution
yeah. it is beer:30.
omercnet
so what you think I should do? :/
maybe reinstalling somthing would work?
Evolution, LuvRedheads
:/
I have an idea
it's basicly looking for libstdc++.so.5, but I have .6 so I just made a link, maybe if I'll install the old version of that lib it'll solve it?
orc_orc
omercnet: nope
_what_ wants that version?
lovelyx
omercnet, you nned compat-libstdc
omercnet
hlds
orc_orc, hlds
orc_orc
High Latency Data Services do not sound very useful
omercnet
half-life dedicated server
ahh
lovelyx, wubz wubz
it made the trick :)
orc_orc
omercnet: the make sources for that available -- ok
omercnet: they make sources for that available? -- ok -- where are they so I can recomplie?
omercnet
I don't think the sources for hlds are public
orc_orc
omercnet: the TALK TO THE VENDOR
omercnet
orc_orc, as I said, lovelyx hit it right. I needec compat-libstdc
lovelyx
yup yup :)
devhen
hey guys. got a weird prob here. my cpu is maxed out but top and gnome-system-monitor show no processes using the cpu
         

lovelyx
omercnet, you dont need libstdc++-devel either
bleve
yum remove \*-devel
good thing to do at every production machine.
which is not used for sw devel.
devhen
my system monitor gnome panel applet shows about 40% dark blue (user) and the rest light blue (system).
orc_orc
devhen: your crayon box is probably fadeing from the sunlight
devhen
orc_orc: lol
lovelyx
orc_orc, lol mean
devhen
seriously though, this is weird. its been maxed out for more than 24 hours ..
orc_orc
devhen: whatever you do, don't use _real_ tools that can convey reasonably useful information, before asking more about it in the channel
devhen
woah, wait a minute! i stopped httpd and it went away...
orc_orc: 'tools'? like what?
daMaestro
devhen, top
omercnet
bleve, that also removes gcc
devhen
was already using top and it showed no cpu being used by httpd
orc_orc
devhen: and how much ram was used by the http process and its children? -- the pale color of the CPU state widget indicates it was impaired, and you did not tell us the exact hue it was.
devhen
orc_orc: as i said, 40% was dark blue which is user cpu usage and the rest was lighter blue, the color for system cpu usage
orc_orc: not sure how much RAM it was using but it wasnt much. my RAM wasnt even close to being maxed out and i only have 512MB
this happened after I rsynced all of my sites over to this computer so that i could develop on it
so it probably has something to do with that. its ok though, ive given up on developing the sites on this machine....
orc_orc: thanks though
dan__t
hi.
Blammo
Anyone have good linkage to docs on setting up your own build env/repo? starting to look like a better and better idea to devote a box to doing that.
z00dax
Blammo: around ?
carlos-the-man
I noticed that a local restaurant had a wireless access point, when I tried to open google, the google.com URL loaded but I was presented with my isp's login/password screen, I typed it and then google came up at the same URL. Can I do this at home for my wirless network?
JonathanD
I'm actually looking for software to do something similar.
carlos-the-man
as far as Ive seen it could be done with squid
JonathanD
oh, it can be, it's doing the whole authentication thingy
like, I wanna do an authenticated squid proxy for hte office
and that should be fne, cause I really can use a single password/login we give out to guests
omercnet
crontab -e is using vi as an editor, how do I change that?
nm got it
osity
hello, quick question
im trying to restart apache with service httpd restart and it wont go
everywhere i look this is the right command
see any problem wih it?
omercnet
what's the error you're getting?
osity
osity
bash: service: command not found
sky123
hello. I have a question about vsftpd and even after setting up chroot_list my user that logs incan "browse" the /etc files etc...is there a way to block the browse functionality.
donavan
OMG osity are you serious?
osity
ive done this many times before
sky123
??
carlos-the-man
yum install httpd?
osity
carlos-the-man: is that for me? i already had it running
omercnet
osity, have your tried smashing your monitor with a 20 pound hammer ?
osity
thinkin about it
thinking about windows 2003 :)
omercnet
bash: service: command not found
that means you don't have the 'service' command
c5050
or it's not in his current path....
donavan
omercnet: that means he doesn't know how to use su
omercnet
could you paste the result for 'cat /etc/*relase*' here for me?
donavan, how su is related?
could you paste the result for 'cat /etc/*release*' here for me?
osity
cat: /etc/*relase*: No such file or directory
omercnet
^^
release*
LuvRedheads
and he has been told this a few times before ...
Blammo
z00dax: yeah, I'm here, sorry, missed your msg earlier
donavan
no pasting in here
osity
current path? do i have to be in a certain dir?
c5050
omercnet: would you REALLY like to stop and start services as a regular user?
osity
one liners are ok
donavan
he has LuvRedheads ?
rado1
osity do you know bash???
osity
rado1 i will have to say no to that
c5050
osity: "whoami"
omercnet
c5050, you should still be able to run the 'service' command even when not logged as a su
osity
omercnet: i woundlnd think so
rado1
well why not just do what they are desperately trying to do so they can help you better?
donavan
omercnet: you a debian or gentoo user?
omercnet
gentoo :o
LuvRedheads
raise your hand if you know the correct answer?
rado1
lol luv
omercnet
donavan, I'm an old gentoo user, I've been playing around with centos lately :P
rado1
Luv...you gotta tell osity exactly what has to be done on his/her part
I gotta run
omercnet
gl hf
z00dax
Blammo: hey, give me 2 min
osity
LuvRedheads: i was starting and stopping the service last night tonnes of times.,..
today ....wont go
c5050
osity: and you were logged in as a regular user?
osity
nope ..im root
omercnet
c5050, you can still execute 'service' as non-su
$ service
osity
lemme try something
omercnet
Usage: service < option > | --status-all | [ service_name [ command | --full-restart ] ]
he's not even getting service to run..
Blammo
z00dax: np
donavan
omercnet: that means he doesn't know how to use su
LuvRedheads
this is sad ;(
omercnet
errrr
osity
Stopping httpd: [ OK ]
z00dax
LuvRedheads: dont be sad, i love you still
omercnet
o_O
osity, working?
osity
yep
omercnet
wtf?
rado1
donavan, it's like in ignore mode of the real issues here...
« prev 1 2 3 4 5 next »