logs archiveIRC Archive / Freenode / #centos / 2006 / August / 26 / 1
North64
I am trying to get a Dell Wireless 1350 WLAN MiniPCI Card to work with centos, and I am having a hard time with that (also my first linux install ever), Dell doesn't provide a linux driver for it. Am I basically screwed?
Curiously enough my NIC worked just fine when I used the laptop at work, but when I plug it in here at home it says that eth0: is inactive, and when I try to activate it then it says cannot activate because the configuration for eth0 was not found
longword
North: Google for ndiswrapper
North64
thanks will do
Lam
I'm googling with no success, so I'll try here
do you know any way of disabling probing of some PCI ids by the kernel at boot time?
longword
What kind of PCI devices and for what purpose?
Lam
I'm still stuck with not booting 2.6.9-42.0.2.EL, so I thought maybe it's caused by a driver change
there are IDE and SATA controllers which I don't use, so... :)
orc_orc
Lam: *cough: google: 'site:centos.org probe' 5th hit
Lam
for me, 5th hit is about kudzu :)
orc_orc
... and ...
         

Lam
and I don't even use kudzu, I'm talking about a kernel boot parameter
longword
Might be easier to disable these devices in the BIOS?
What harm are they doing?
Lam
if I only got my hands on the machine... I'd know, why it's not booting with the newer kernel :)
z00dax
Lam: was it booting the older kernels ?
FarrisG
So this one software vendor will not support our problem unless we reproduce on a real RedHat Enterprise OS. FC/CentOS just aren't good enough for them, they won't even look at us without RHEL.
So I'm going to bite the bullet and put RHEL on ONE of my 60 machines. Just for reproduction purposes.
Anybody know of any deals or promotion codes so I don't have to pay full price for an OS I can't stand?
z00dax
FarrisG: stop using it then
Lam
z00dax: yeah, -34.0.2.EL works, haven't tried -42.EL, I'll do that today
FarrisG
z00dax: Believe me, I would if I could.
z00dax
Lam: file a bug at http://bugs.centos.org/ - also make sure you add as much detail as you can
Lam: its slightly worring that a few people have seen functioning h/w stop working with the latest kernels
Lam
z00dax: I sure will, that's one of the details - which version broke it for me :)
donavan
FarrisG: get rid of the customer demanding an enterprise level OS
Lam
I suspect .42.EL, because it had some hardware drivers' updates in it
FarrisG
donavan: It isn't a customer. This is an engineering tool, one we can't replace
z00dax
that should not be a problem, lam
*should* of-course being the keyword
donavan
then check the bad attitude at the door
z00dax
FarrisG: i am not sure what your problem is, you hate the os - but want to keep on using it ? maybe chage the vendor or get another job perhaps ?
North64
dudes, read what he wrote! he's asking if anyone knows of any RHEL promotional pricing, get off his case already, seriously
FarrisG
z00dax: nevermind, I guess I didn't explain myself properly.
North64: Thanks :)
donavan
... so I don't have to pay full price for an OS I can't stand?
need I say more North64 ?
z00dax
FarrisG: with your attitude i hope you haveto pay double.
         

North64
yeah, how about "I can't read in context."
donavan
can't stand up stream, he can't stand centos
z00dax
North64: we should be nice to someone who does'nt care about what we do ?
Lam
yes he cares - he hates you
North64
lol, he is USING centos, he needs to buy RHEL because some *other* dudes do not recognize it as enterprise os
FarrisG
z00dax: Where did you read that I said that??? I use CENTOS
FarrisG: But our vendor won't support our problems unless we reproduce on true RHEL
Lam
FarrisG: how can you hate an OS that you don't use? :)
z00dax
FarrisG: i am not sure how many ways you can parse "... an OS I can't stand?"
Lam
oh
that vendor
donavan
or all intents and purposes, centos is RHEL, I parse that as you not liking BOTH
s/or/for
FarrisG
z00dax: I sincerely apologize... s/OS/Corporation
parse this: I USE CENTOS. I LIKE IT.
z00dax
we love RH
and specially all the people who work there and work on Linux from there !
FarrisG
Please, if the answer is no, just say so. I'm asking for help, to see if anyone knows of any promotional pricing for RHEL
donavan
did you ask in RHEL?
#rhel
z00dax
have you ever bothered to look see how much of top stream linux is actually sitting with an @redhat.com on their email ?
FarrisG
Thanks
z00dax: I mean absolutely no disrespect toward CentOS, or the RedHat OS itself... I love the OS, despite the pricing of its commercial release... But you, sir, are a fu*king as****e
Eat sh*t
commence kickban, asshat
longword
It's nice when they ask specifically for the ban
z00dax
wankers are not worth the extra keystrokes
anyway, n00b - he/she/it will come around
its nicer to talk about them when they are still around :)
thats why i prefer the +ban
longword
Agreed z00
CodeBook
oh dear, who let Paul Kelly in here?
donavan
ohhh he can rejoin
CodeBook
he is a famous troll from Undernet
evil!
North64
z00dax: though I don't get why you write "we love RH", perhaps you do, perhaps everyone you know does, but that doesn't mean that everyone has to, and those who use CentOS and take issue with RH as company should not be subject to ridicule, at least that's the way I see it
z00dax
North64: humm well maybe
North64: the issue that I have is attitude and brain-dead-ness
donavan
North64: if it wasn't for redhat there would be no CentOS
z00dax
North64: you will also find that most people who use CentOS and know if - actually like it, a lot
donavan
we like RH
z00dax
and they do so - because, well - its a good product - and the upstrem is quite good
donavan
move of us love them
North64
donovan: so what? if it wasn't for Hitler there would be no autobahns, that doesn't mean that everyone who likes autobahns likes Hitler
CodeBook
respect. love is for my girl
z00dax
then there are wankers like FarrisG
North64: take this to #centos-social
donavan
CodeBook: I love your girl too
z00dax
lets talk there
CodeBook
donavan :P
North64
alright, I do actually have a technical question: I installed ndiswrapper and downloaded the appropriate driver for my miniPCI card, however, the install fails with "couldn't copy bcmw15a.inf at /usr/sbin/ndiswrapper line 144" I realize this is not the ndiswrapper support chan, but perhaps someone does have some insight to share
z00dax
duno, its been years since i gave up on ndiswrapper
DavidJN
Permissions issue?
(Action) shrugs
Worst guess ever more than likely.
North64
possibly, though I am trying this as root, I guess the way to go would be to look at the code to see what is happening at line 144, though I don't see myself doing that
DavidJN
Might be obvious *shrug*
North64
so is there a way to use YUM to install PHP5 and dependencies/additional php modules (apache, mysql, etc)?
DavidJN
Doesnt yum do dependancies automatically?
I've not played with CentOS much (yet)
Sp0tteh
yum install apache ?
North64
I already have apache running, centos came with php4, but I need php5, I did get rid of all the php4 stuff already (php-pear, php-mysql, php-pgsql), now I need to install php5, and those additional modules, AND I have nfc what I am doing as I have just installed centos today
I did google for php5 and centos but didn't come up with anything useful just yet
donavan
try centosplus
lehel
hello
North64
centosplus, good tip, seems to have all the rpms I was looking work, now to hit the books on how to install them
though really, is there any issue with just downloading php5 from php.net and installing it manually?
lehel
i got: INIT: Id "x" respawning too fast: disabled for 5 min" - can anyone provide help pls?
donavan
yes, it won't be built for your shiny new CentOS system and stuff will break (tm)
Lam
and you won't get updates (tm)
North64
donovan: oh man :( I need php5, mediawiki won't run on anything less, and I need mediawiki because that is what *they* want
donavan
Lam: its in centosplus, nobody said a word about update/security fixes
DavidJN
and you get people saying (tm) alll the time
Lam
oh :)
North64
donavan: so if I install a centoplus it will not update on it's own?
Lam
donavan: but that doesn't mean they won't happen :)
donavan
North64: depends on how you manage your repositories
Lam
lehel: that means your /etc/X11/prefdm doesn't work for some reason
donavan
Lam: correct, perhaps better wording would have been updates/security fixes like you expect for upstream packages
security/updates for centos plus depend on whos daughter Evolution is currently trying to violate
North64
just as a semi-rethoric question, why isn't there php5 support built-in? I mean it's not like php5 is all that new, and a bunch of stuff seems to require it
donavan
because when this Edition (the big number of the 4.3) went gold php5 was hardly enterprise grade
Lam
I'm sure CentOS 5 will have it
donavan
CentOS 4 freeze is approaching 2 years old now
North64
so really, if I want official php5 support, I need to look for a different os?
Lam
or wait few months :)
North64
not in "tech support" but in php5 will work without me spending 20 hours to make it work
donavan
North64: the question isn't really working or not working
its more along the lines of security updates
you can install the centosplus php5 and it will work perfectly fine
2 months from now, when someone exploits a php5 core hole, don't be in here whinning that its the fault of centos
North64
I am not sure I follow, the centoplus php5 is at version 5.0.4, php.net is at version 5.1.6, can I easily upgrade the centoplus version?
or are you saying that php5 in inherently insecure because it is new in comparison to php4?
donavan
there is also this version in test: http://dev.centos.org/centos/4.3/testing/i386/RPMS/php-5.1.4-1.centos.i386.rpm
!!bot with the wiki url to the repos please pipe up
remove the full file name to get adirectory index
North64
I am sorry, I still don't fully understand how things work. :( I can't just download php5 and install it because it's not made for centos? Is this correct? I also should not download an older php5 centosplus because I couldn't upgrade that to the very latest php5? Is this correct?
donavan
http://wiki.centos.org/Repositorie
Lam
s
donavan
http://wiki.centos.org/Repositories
(Action) stabs copy and paste
North64: centos is not about bleeding edge
CentOS is about stability
North64
I will take this as a "
oops
YES to my "is this correct" questions :)
donavan
North64: as a centos user, you can download and install whatever you want -- however you need to be prepared to support your own endevour at that point
yes and no are both correct answers to your question -- because there is no wrong answer to them
MiK[3]Zz
hi dudes
any person alive?
North64
ok, let me try to approach this in a different way: I need mediawiki1.7, which needs php5 (and mysql) - I also need to be able to run postgresql/postgis, *and* I need to be able to do those things without to spend countless hours to make things work or fix things that break. So my questions are; Is that even possible, and if so, which OS do I need to consider to get that done?
(as to why I need to run those things, it's beyond me, management has decided, and there's nothing going to change their mind (not to mention we are not linux users at all))
« prev 1 2 3 4 5 next »