logs archiveIRC Archive / Freenode / #centos / 2006 / July / 31 / 1
ChrisC35
I am using cpanel on my new webserver. Would it be better to setup accounts for my clients while logged in as root, in 2087, or would it be better to set myself up with a reseller account, then login there, and setup my clients as addon domains?
range
(Action) looks at the channel name ...
Anjo_Malvado
anyone successfull at installing php5 on centos 4.2 ?
installing/compilling
WindowsNoob
hi
Remember me, well anyways yall said centos wasnt for my what distro should i get?
Evolution
Anjo_Malvado: yes. there are a couple different versions of php5 you can use.
Anjo_Malvado: although you should REALLY consider upgrading if you are infact using 4.2
WindowsNoob: we said recompiling the kernel was a bad thing and we wouldn't support it.
it was also said that if you insisted on recompiling, you may wish to find a new distro.
Anjo_Malvado: php 5.0.x is in centosplus, and 5.1.4 is in the dev.centos.org repository. pick one that works for you.
Anjo_Malvado
Evolution: for centos 4.2?
WindowsNoob
ok, any recomended noob ditros?
distros*
donavan
WindowsNoob: fedora, there are many people who will spoon feed help to newbies
you have to have a registered nick to get into #fedora
WindowsNoob
Sounds yummie thanks
         

Evolution
Anjo_Malvado: there is no centos 4.2. there's centos 4, with 2 sets of updates. if you have kept up with the updates, then you have centos 4.2
er 4.3
Anjo_Malvado: verify this by `cat /etc/redhat-release`
Anjo_Malvado
Evolution: oh sorry, yeah 4.3
teknoprep
has anyone else here had trouble with centos and pptpd being very unstable as a server?
mine works sometimes and doens't work others
and i have not changed configs
Anjo_Malvado
Evolution: so, is there a php5 for centos 4.3 ?
donavan
"uname -a" is also very useful Evolution
teknoprep
i was just connected and everything was working great.. then now i can't reconect
wtf
Evolution
Anjo_Malvado: yes. there are several.
teknoprep: consult your logs, get some information.
teknoprep
i have been
omfg
i set poptop vpn's up all the time..
GRE: read(fd=6,buffer=804fa80,len=8196) from PTY failed: status = -1 error = Input/output error, usually caused by unexpected termination of pppd, check option syntax and pppd logs
is the error but i think its the RPM's for poptop are just compiled wrong
Anjo_Malvado
Evolution: should I check it at dev.centos.org ?
Evolution: for packages
Evolution
Anjo_Malvado: that has the most recent version of php, yes.
teknoprep: then contact whoever gave you the poptop rpms.
teknoprep
dag
beek_
msg nickserv link beek ext134
Evolution
Anjo_Malvado: there's also a .repo file in there so you can use yum if you like.
beek_: you may wish to change your password now....
teknoprep
the wiki site for centos actually
beek_
Thanks... my bad.
teknoprep
still never asked my question
or anyone has.. so i assume no one has had any problems with the use of poptop on centos?
or you guys don't use it?
donavan
teknoprep: then ask in #rpmforge -- if you suspect a packaging problem
teknoprep
Evolution your answers are of the obvious
Evolution
teknoprep: right. because we don't support 3rd party packages here.
donavan
teknoprep: a trip to www.centos.org/irc is in your near future
         

Evolution
teknoprep: it's clearly stated in the wiki that you're referencing, right under 3rd party repositories.
These repositories are not provided or supported by CentOS. If something from them breaks, you get to keep the pieces.
teknoprep
donavan i have broken anything said in the site www.centos.org/irc
donavan
yes and have you read that page carefully?
Evolution
donavan: windspeed and elevation requirements?
Anjo_Malvado
Evolution: I'm trying to compile php5.1.4 with oracle support on centos 4.3 but I get errors. :(
Evolution
(Action) lines up the shot
teknoprep
yes i have read
Evolution
Anjo_Malvado: we don't build in oracle support (because of oracle software license restrictions)
teknoprep
and no i have not broaken anything except for now the useless chatter of the rules
donavan
"This channel maintains its focus on CentOS products as released by the CentOS developers (including the bonus repositories)."
Anjo_Malvado
Evolution: how would I get the latest apache 2 for centos 4.2?
grrr 4.3
Evolution
teknoprep: you've been told several times that such things are not supported in channel. take it to the mailing list, or elsewhere.
Anjo_Malvado: 'yum update'
Anjo_Malvado
Evolution: thank you very much
Evolution
Anjo_Malvado: you *should* be able to get away with giving a --define="--with-oracle" or some such thing to the source rpm.
LuvRedheads
take it to the ML ? is there a new ML for OT stuff ? ;)
range
LuvRedheads: Ask Will.
Evolution
Anjo_Malvado: however you have to have the oracle libs on your system, and listed in /etc/ld.so.conf
donavan
LuvRedheads: is the CentOS users ML ever on topic?
Anjo_Malvado
Evolution: I know, I do
LuvRedheads
hehe...
Evolution
Anjo_Malvado: I'm not rightly sure. I've not built against oracle in a very long while.
and all I did then was define it in the spec file of the src.rpm
Anjo_Malvado
Evolution: I've just built for fedora core 4 alright... now on centos nope :/ trying
Evolution
Anjo_Malvado: what are you building from? source, fc src.rpm, etc?
Anjo_Malvado
src
LuvRedheads
lol
Anjo_Malvado
source
Evolution
(Action) smacks Anjo_Malvado
BAD USER!
NO COOKIE!
Anjo_Malvado
heh
donavan
!pony Anjo_Malvado
> no pony for Anjo_Malvado
Evolution
Anjo_Malvado: use the src.rpm (directions for building rpms are at rpm.org or all over google)
Anjo_Malvado
sorry, I use slackware ;)
donavan
trying to overcome its short comings?
Anjo_Malvado
lol
Evolution
I'd get the 5.1.4 src.rpm from dev.centos.org, install the src rpm, enable oracle support in the spec (should be switching a 0 to a 1) and build from that spec.
Anjo_Malvado
Evolution: ok, I'll learn that today then
Evolution
Anjo_Malvado: however, as was beaten into teknoprep just before he fled, we don't actively support shuch things in channel :-P
donavan
Anjo_Malvado: when that doesn't work /msg Evolution for support or visit #centos-social
LuvRedheads
;)
Evolution
(Action) auto-ignores pm from people not on the 'approved' list.
I should set that script up to auto-ban people........
LuvRedheads
atleast auto kick
Anjo_Malvado
Evolution: where's that php 5.1.4 src.rpm ?? can't find it on dev.centos.org
and there's no such thing as find there :|
donavan
Anjo_Malvado: where you looking?
Anjo_Malvado
http://dev.centos.org/centos/4.3/
donavan
then into testing
Anjo_Malvado
oh, yes, thanks
donavan
not sure myself what sources is
Anjo_Malvado
donavan: okay, I downloaded it. now I should rpm -ivh it ?
donavan
Anjo_Malvado: you need to visit #centos-social, but yes
Anjo_Malvado
ok
who is jperrin ?
donavan
then when you are done, I expect you to submit some docos back to centos to include in the wiki
jperrin is the packager IIRC
Anjo_Malvado
warning: user jperrin does not exist - using root D:
donavan
egad
he should be packaging with a builduser
Anjo_Malvado
it seems
LuvRedheads
hmmmm
rock1
hm, i have a centos 4.3 box setup as my router ... my isp only gives me one ip so i have the typical ip masquerading config setup ...
here's my question: if i connect to some random tcp port out on the internet some place from a machine behind the router, will that tcp connection show up in the router's netstat ?
Dyson__
rock1: no
s25
Can i ask for a opinion?Should i get DirectAdmin put on my server or am i better off learning (i am a noob!) please consider the hosting company is not charging me for directadmin
Zerberus
you better learn all basics
s25
Yes but should i use direct admin while I am learning?I am actualy interested in this type of thing and enjoy it!!So I will of course be messing with things in a less live enviroment but what do you think should i stick with acessing it from a terminal?
Evolution
s25: directadmin and other tools may help, but there's no substitute for actually knowing wtf you're doing.
LuvRedheads
easier for both of us .. since we don't support direct admin or any other control panel
s25
Yes out of curiosity will it impair me accesing my server from the terminal?
Evolution
it may teach you improper things.
s25
Hmmm
anyways i gotta get sleep
night
(Action) is away: sleep
tato
hi, i selected tetex at installation but I can't the latex command... what gives?
can't find the latex command I mean
Dyson
tato: do you have tetex-latex installed?
tato
nope
is that in the central repository?
wait I do
Evolution
latex is in the base repository, supplied by the tetex-latex package as Dyson says.
Clug_man
morning Evolution
Evolution
(Action) checks his watch
Clug_man: I'll either respond to that in 12 hours, or I responded to it 12 hours ago and you're late with the greeting half.
:-P
Clug_man
heh
I think I was trying to get ahead on the greeting stakes
great...I try to do a yum install xorg-x11-libs.i386 for vmware player, it craps on fontconfig. if I exclude fontconfig from the package list, it craps out with "Missing Dependency: libfontconfig.so.1 is needed by package xorg-x11-libs"
cyborg
anyone have any issues with the latest update of firefox with centos 4.3?
hughesjr
cyborg: some people are .. others not
cyborg: https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=200622
cyborg
yea, i was finding the error with gmail as well... odd
hughesjr
try this from the command line
« prev 1 2 3 4 5 next »