logs archiveIRC Archive / Freenode / #centos / 2006 / July / 15 / 1
stream
how do i manually reinstall grub
after id o hd(0,0)
lettuce
setup hd(0)
stream
it doesnt know what setup is
lettuce
riight
hughesjr
stream: those commands are at the grub prompt
stream
iu know
i know
doesnt like it
says Error 12: inalid device requested
lettuce
that's a big difference from "doesn't knwo what setup is"
vegbox444
for some reason i can ping out, and ping same hosts on the same subnet
but i cant ping other hosts on other subnets
lettuce
vegbox444: sounds like a gateway issue
vegbox444: err... routing
         

stream
sorry had the syntax wrong
vegbox444
err
i mean i can ping out
but other hosts cant ping in
Zerberus
icmp differs between echo request and echo reply
lettuce
are you blocking icmp?
vegbox444
well
it works on eth0
but when i add to eth0:1
stream
ok
i got it
now i rebooted
and it still didntowkr
lettuce
vegbox444: maybe you shoudl start over and try giving us all the information
vegbox444
okay
i added an ip address to eth0:1
i can ping hosts on the same subnet and get outside connections
but when i tried to ping from another subnet
it doesnt go through
but all connections on eth0, work fine, but eth0:1 dont
stream
the grub prompt says it succeeded
lettuce
so the address for eth0 and eth0:1 are on different networks?
stream
but when i boot it wont boot to the HD
vegbox444
no
they are on the same network
just different ip address
same subnet
lettuce
same broadcast and everything?
vegbox444
yes
lettuce
ok
so the only difference is ip address.... are you running a firewall?
vegbox444
iptables are on
i turned them off
still nothing
stream
this is weird
once i do a chroot to /mnt/sysimage i cant mount /dev/sda2
Zerberus
vegbox444: ip addr ls
stream
any ideas why
Zerberus
vegbox444: bet the aliased device isn't setup properly
         

hughesjr
you may not have /dev insode the chroot
vegbox444
let me paste it in pastebin
pastebin is down?
Zerberus
pastebin.ca
flakrat
if I rebuild an RPM of something that's already installed with the same version as the src rpm, what's the best way to reinstall the RPM? remove the previous install and install the new or force the new RPM to install over the existing one with the same version number?
vegbox444
still not working
the alias is working
http://pastebin.ca/88388
lettuce
flakrat: it would be best to appened a patch level so there is a difference in the version numbers
Zerberus
vegbox444: how do you use ping? with parameter -I?
vegbox444
no
i am trying to ping
eth0:1
from another subnet
and its not working
i can ping eth0 just fine
stream
im soo close
its telling me /dev/sda: not found or not a block device
vegbox444
sda1
sda0?
stream
dont i want it the root of the drive?
for the boot sectory of grub-install?
hughesjr
stream ... is there anything in /dev when you are in the chroot?
stream
like 3 things
mapper null and VolGroup00
vegbox444
any solutions for me lettuce or zerberus?
hughesjr
that is the problem ...
stream
shouldnt it list sda once i chroot?
hughesjr
stream: go outside the chroot and try this command
mount --bind /dev /mnt/sysimage/dev
stream
doesnt know what bind is
hughesjr
hmmm
that is the ash mount :(
stream
-o bind
Zerberus
vegbox444: so far i have no further suggestion
gushi
Hey all...Is there a good thermal monitoring package available by default in CentOS (i.e. that can be fetched with YUM)
stream
ok
now i see
gushi
I've got a dedicated server spitting out segfaults left and right and I suspect the CPU.
stream
Could not find device for /boot: Not found or not a block device.
vegbox444
whats weird is that when i put another ip address on eth0:1
it works just fine
Phobia
vegbox444, are you 100% sure that ip isn't assigned to another box?
sharpie_
gushi, there is lmsensors, but im not sure if that is a yum gettablke package
vegbox444
nope
cause i can ping
it internally
like from another box on the same subnet
gushi
sharpie_: do you have a url for the RPM?
sharpie_
no, but you might want to look at dag or rpmforge
gushi
urls for those?
Phobia
gushi, http://www.google.com :)
gushi
thanks -- according to google, rpmforvce is in its infancy
vegbox444
anyoen else
?
any suggestions
stream
omg it works. i installed it to a IDE Hd
instead of my raid array
hughesjr
cool
lettuce
ide hard drives usually appear before scsi devices in the bios
so you were probably installing grub to the scsi device, but the bios thinks the mbr is the ide device
stream
i want it to goto the scsi device
i had to put a IDE in becuase it wasnt working
oh my its doing a chkdsk on a 700Gb volume
if i cancel a fsck it will make it read only right?
Keizer
Sup guys
Anyone here using a QLogic HBA?
hughesjr
stream: I would not stop a fsck that has already started
smooge
just sit back and wait til Monday
gushi
Okay...
new issue!
I've got a 64 bit machine, and I'm trying to do a group install of several things, and I'm being told that some files from a package conflict with themselves.
I think it's because the 32 bit and 64 bit versions are clashing somehow.
specifically, it's a couple files in redhad-lsb-3.0-8
and openssl-0.9.7a-43.8
actually, it's all just manpages.
stream
lol
12.7%
kidna sucks about having large filesystems
NthDegree
XFS is great with large home partitions
stream
mine is 700Gb
ext3
Keizer
Mine is 2TB
NthDegree
it doesn't do long-ass fscks or take ages doing "recovering journal"
Keizer
But it's ReiserFS
NthDegree
oh god how long does that take to mount
stream
mounting is fast
i hated ReiserFS
NthDegree
not with reiserFS v3 it isn't :|
stream
when i had suse on this thing i used reiser
NthDegree
reiser is a performance drainer on the CPU
stream
lol 12.9%
this is a dual core dual opteron
4Gb ram
NthDegree
i think i might compile up an XFS module for the RHEL kernel
Keizer
Nice
stream
hmm. lots of iNode erros
« prev 1 2 3 4 5 6 next »